
	

Illustrator Tutorial: Sand Text Effect 
By	Bao	Nguyen		

 

In the following steps, you will learn how to create a sand text effect using Adobe Illustrator. For beginners, you will learn how to 
create a nicely textured background. Using basic tools and effects along with vector shape building techniques, you will learn how 
to create the main shape. As we go along, you will also learn how to add shading and highlights using the Gaussian Blur effect. In 
this tutorial, I will guide you in every step to create the starfish and the waves…. So let’s get started! 

Create the New Document 

1. Launch Illustrator and press (Ctrl + N) to create a New document. Select Pixels from the Units drop-down menu. Enter 700 in 
the width box and 500 in the height box then click on the Advanced button. Select RGB, Screen (72ppi) and make sure that the 
Align New Objects to Pixel Grid box is unchecked before you click OK. 



	

 

Create the Background 

2. Start by drawing a 700px by 500px object using the Rectangle Tool (M) and fill it with the radial gradient. Keep the resulting 
shape selected and go to the Effect > Artistic > Film Grain. In the Film Grain box, follow the data as shown in the second image 
and then click OK. 



	

 



	

 

3. Reselect the newly created shape and duplicate (Ctrl +C, Ctrl +F) it. While the duplicate is selected, go to the Appearance 
palette (Window > Appearance) and remove the Film Grain effect. Next, replace the existing color of the newly created shape 
with R=255, G=255, B=255. Make sure that the new shape is still selected. Go to the Effect > Artistic > Sponge. .Follow the data 
as shown below and then click OK. Set the Blending Mode of the resulting shape to Multiply and reduce the Opacity to 30%. 



	

 

Create the Main Shape 

4. Pick the Type Tool (T). Simply click on your artboard and add the “Relax” black piece of text. Make sure that it stays selected, 
and open the Character palette (Window > Type > Character). Select the “Avant que… MF” font then set the size at 153px and 
the tracking at 24. You can also use other fonts similar to this font. Next, reselect the text and go to the Object > Expand. When 
the Expand box appear, click OK. Finally, select the “x” shape and remove it. 



	

 

 

5. Select the four newly created shapes and go to the Object > Path > Offset Path. Follow the data as shown below and then click 
OK. Replace the existing color of the newly created shapes with red. Next, select the four black shapes and remove them. 



	

 



	

 

6. Select the four red shapes and go to the Object > Path > Offset Path. Follow the data as shown below and then click OK. 
Replace the existing color of the newly created shapes with yellow. Now hide the red shapes (Ctrl +3), reselect the yellow shapes 
and replace the existing color with R=228, G=195, B=122. While the resulting shapes are selected, go to the Effect > Artistic > 
Film Grain. Follow the data as you can see in the second image and then click OK. Next, go to the Effect > Blur > Gaussian Blur. 
Enter a 3px Radius and then click OK. 



	

 



	

 

7. Press (Ctrl +Alt +3) to show the four shapes hidden in the previous step. While the shapes are selected, replace the existing 
color of them with R=204, G=176, B=125. Keep the resulting shapes selected. Go to the Effect > Artistic > Film Grain. Follow 
the data as shown below and then click OK. Next, go to the Effect > Stylize > Drop Shadow. Follow the data as you can see in the 
image below and then click OK. 



	

 

8. Select the “R” shape created in step 6. Duplicate (Ctrl +C, Ctrl +F) it and then bring the copy to front (Ctrl +Shift +Right 
Square Bracket). Make sure that the newly created shape is still selected. Go to the Appearance palette (Window > Appearance), 
remove the Film Grain and Gaussian Blur effects. Next, remove the fill color, add a 1px stroke (R=239, G=216, B=177) and 
apply the Width Profile 2 for the result. Keep the resulting object selected. Open the Stroke palette (Window > Stroke), then 
check the Dashed Line box. Enter 1px in the dash box and 5px in the gap box. Reselect the newly created object and go to the 
Effect > Stylize > Drop Shadow. Follow the data as you can see in the third image and then click OK. 



	

 



	

 

9. Select the newly created object. Duplicate (Ctrl +C, Ctrl +F) it and move the copy 1px up and then move it 1px to the left. 

 

10. Repeat the previous steps for the remaining three shapes. Once done, your artwork should look like the third image below. 



	

 

 



	

11. To give a more realistic look, we’re going to add some hard shadows on the letters. Pick the Pen Tool (P), focus on the “R” 
shape, and create four cuved paths as shown below. Once your paths are drawn, fill them with none. Add a 1px stroke (R=0, G=0, 
B=0) and then apply the Width Profile 1 for the results. Keep the resulting objects selected. Go to the Effect > Blur > Gaussian 
Blur. Enter a 1px Radius and then click OK. Finally, reduce the Opacity of the result to 30%. 

 

12. Repeat the previous steps for the letters “e”, “l” and “a”. 



	

 

13. Use the Pen Tool (P) and the Ellipse Tool (L) to create an object and five ellipses as shown below. Once your objects are 
drawn, fill them with R=204, G=176, B=125. While the resulting shapes are selected, go to the Effect > Artistic > Film Grain. 
Follow the data as shown below and then click OK. 



	

 

14. Select the shape created in the previous step and go to the Object > Path > Offset Path. Enter a 3px Radius and then click OK. 
Replace the existing color of the newly created shape with R=228, G=195, B=122. Keep the resulting shape selected. Go to the 
Appearance palette (Window > Appearance), click on the Film Grain section. Reset the data as shown below and then click OK. 
Next, apply a 3px Gaussian Blur for the result. 



	

 

15. We’re going to be adding some hard shadows on the foot. Use the Pen Tool (P) to create six cuved paths as shown below. 
Once your paths are drawn, fill them with none, add a 1px stroke (R=0, G=0, B=0) and then apply the Width Profile 1 for the 
results. Keep the resulting objects selected. Go to the Effect > Blur > Gaussian Blur. Enter a 1px Radius and then click OK. 
Finally, reduce the Opacity of the results to 30%. 



	

 

16. Select the six shapes created in step 13. Duplicate them and bring the copies to front. Keep the duplicates selected. Go to the 
Appearance palette and remove the Film Grain effect. Next, remove the fill color of the newly created shape and add a 1px stroke 
(R=239, G=216, B=177). Open the Stroke palette (Window > Stroke), then check the Dashed Line box. Enter 1px in the dash box 
and 3px in the gap box. While the resulting objects are selected, duplicate them then move the duplicates 1px down and 2px to the 
left. 



	

 

17. Select and group (Ctrl + G) all the objects created from step 13 up to this time. Make sure that the newly created group is still 
selected. Go to the Object > Transform > Reflect. In the Reflect box, check the Vertical and click Copy. Now reselect the two 
“foot” groups, rotate them to an angle of about -50 degrees and then place the results to the positions as shown in the second 
image. Once done, your artwork should look like the third image below. 



	

 



	

 



	

 

18. Pick the Star Tool from the Tool palette and click on the artboard. In the Star box, enter a 64px in the Radius 1, 24px in the 
Radius 2 and 5px in the Points and then click OK. Next, convert the anchor points of the star to smooth. After you are done 
adjusting the star, reselect and duplicate it then hide the duplicate. Next, pick the Line Segment Tool () and create five red paths 
as shown below. Now select all the objects created in this step. Open the Pathfinder palette (Window > Pathfinder) and click on 
the Divide button. Finally, reselect the result and ungroup it. 



	

 

 

19. Fill the five newly created objects with the linear gradient as shown below. 



	

 



	

 

20. Now we’ll add the highlight for the starfish. First, use the Pen Tool (P) to create an object as shown below. Once your object 
is drawn, fill it with R=249, G=129, B=0. Next, apply a 9px Gaussian Blur for the resulting shape. 



	

 

Create the Spines 

21. Use the Ellipse Tool (L) to create a 4px by 4px object. With the help of the Direct Selection Tool (A), adjust the circle to get 
the result as shown in the second image below. After you are done adjusting the newly created object, fill it with the linear 
gradient. Keep the resulting shape selected. Duplicate and reduce the size of it and then move it a bit to the right. Replace the 
existing color of the newly created shape with the radial gradient. Next, add the highlight for the spine by creating a white curve 
as you can see in the final image. Finally, select and group (Ctrl +G) all the objects created in this step. 



	

 

22. Make several duplicates of the “Spine” group. Resize the newly created groups and place them to the positions as shown 
below. Next, select all the “Spine” groups and set the Blending Mode to Color Dodge. Repeat this till you have results as seen in 
the third image below. 



	

 



	

 

23. Continue to create more spines. First, place two “Spine” groups to the positions as shown below. Reselect these two groups 
and create a blend between them. Now use the Direct Selection Tool (A) to select the spine of the newly blended object. Next, 
pick the Convert Anchor Point Tool (Shift +C). Click on the top anchor point, hold mouse and drag it down. Continue to click on 
the bottom anchor point, hold the mouse and drag it up. You should end up with something like the final image shown below. 



	

 



	

 

24. Repeat the process to add these spines on the starfish. Next, select all the newly created spines and then set the Blending 
Mode to Hard Light. 

 



	

 

25. Repeat the techniques in the previous steps to draw more spines. Once done, your starfish should look roughly like the image 
below. 



	

 

26. Press (Ctrl +Alt +3) to show the green object hidden in step 18. Keep this object selected and go to the Object > Path > Offset 
Path. Enter a 5px Offset and then click OK. While the resulting object is selected, fill it with R=228, G=195, B=122 and remove 
the stroke. Reselect the newly created shape and go to the Effect > Artistic > Film Grain. Follow the data as shown in the second 
image and then click OK. Next, apply a 3px Gaussian Blur for the result. 



	

 



	

 

27. Reselect the green object and go to the Object > Path > Offset Path. Enter a 1px Offset and then click OK. Replace the 
existing stroke color of the newly created object with R=239, G=216, B=177 and apply the Width Profile 2 to the result. Make 
sure that the newly created object is still selected. Open the Stroke palette (Window > Stroke) and then check the Dashed Line 
box. Enter 1px in the dash box and 3px in the gap box. Now reselect the newly created object. Duplicate it and then move the 
copy 1px down and 1px to the left. Finally, select and remove the green object. 



	

 

28. Select and group (Ctrl + G) all the shapes created from step 18 up to this time. Next, rotate this group to an angle of about -30 
degrees and then place it to the position as shown below. 



	

 

29. We’ll hide a part of the starfish behind the sand. First, create an object and fill it with the radial gradient as shown below. 
Keep the newly created shape selected and go to the Effect > Artistic > Film Grain. Follow the data as shown in the second image 
and then click OK. 



	

 



	

30. To add some details, draw a curved path as shown below. Once your path is drawn, fill it with none and add a 1px stroke 
(R=239, G=216, B=177). Reselect the newly created object, open the Stroke palette (Window > Stroke) and then check the 
Dashed Line box. Enter 1px in the dash box and 3px in the gap box. At this point, your text should look like the final image. 

 



	

 

Create the Waves 

31. Use the Pen Tool (P) to create an object as shown below. Once your object is drawn, fill it with R=213, G=255, B=255. Keep 
the resulting shape selected. Go to the Effect > Artistic > Film Grain. Follow the data as you can see in the second image and then 
click OK. Next, apply a 2px Gaussian Blur for the result then set it to Blending Mode Soft Light. 



	

 



	

 

32. To give a realistic look, I’m going to add the shadow on the newly created shape. First, draw a curved path with the help of 
the Pen Tool (P). Next, fill this path with none, add a 1px stroke (R=0, G=0, B=0) and then apply the Width Profile 1 for the 
result. Keep the newly created object selected. Go to the Effect > Blur > Gaussian Blur. Enter a 3px Radius and then click OK. 
Next, reduce the Opacity of the result to 20% and hide it behind the shape created in step 31. 



	

 

33. Reselect the object created in step 32. Duplicate and bring it to front. Keep the duplicate selected and go to the Appearance 
palette then remove the Gaussian Blur effect. Now open the Brushes palette (Window > Brushes). In the Brushes palette, click on 
the “Brushes Libraries Menu” button (at the left-bottom corner of the Brushes palette) and you will get brush sets in various 
categories. Open the Artistic category, and select the Chalk Charcoal Pencil subcategory. You will get a library of rough brushes. 
Select a suitable brush. I will use the one labeled as Charcoal Feather. Before you continue, close the Chalk Charcoal Pencil 
subcategory. Now reselect the newly created object, then move to the Brushes palette and click on the Charcoal Feather brush. 
Make sure that the newly created object is still selected. Replace the existing stroke color with R=153, G=227, B=255. Change 
the stroke weight to 3px and apply the Width Profile 2 for the result. Finally, set the Blending Mode of the newly created object to 
Screen and reduce the Opacity to 30%. 



	

 

34. Next comes the another wave. Using the Pen Tool (P), create an object as shown below. Once your object is drawn, fill it with 
the linear gradient. Keep the resulting shape selected, and go to the Effect > Artistic > Sponge. Follow the data as you can see in 
the third image and then click OK. Next, apply a 2px Gaussian Blur for the result then set it to Blending Mode Hard Light and 
reduce the Opacity to 50%. 

 



	

 



	

 

35. Let’s create the shadow for the shape created in step 34. First, draw a curved path with the Pen Tool (P) similar with the 
image below. Next, fill this path with none, add a 2px stroke (R=0, G=0, B=0) and then apply the Width Profile 2 for the result. 
Keep the newly created object selected. Go to the Effect > Blur > Gaussian Blur. Enter a 3px Radius and then click OK. Next, 
reduce the Opacity of the result to 40% and hide it behind the shape created in step 34. 



	

 

36. To give a realistic look, we’re going to add some details on the second wave. With the help of the Pen Tool (P), create an 
object as shown below. Once your object is drawn, fill it with R=241, G=242, B=242. Next, apply a 5px Gaussian Blur for the 
resulting shape then set it to Blending Mode Screen and reduce the Opacity to 50%. 



	

 

37. Using the Ellipse Tool (L), draw two objects and then place them to the positions as you can see in the image below. Next, fill 
the two newly created ellipses with the radial gradient. Now reselect these ellipses and create a blend between them. 



	

 



	

 

 



	

38. Make sure that the blended object is still selected. Pick the Add Anchor Point Tool (+) and click on the three points 
highlighted with blue. Reselect the three newly created anchor points and click on the “Convert selected anchor points to smooth” 
button from the Properties bar. Reselect these newly created anchor points (except the center anchor point) and move them up to 
get the result as shown in the second image. Now select the newly blended object and set the Blending Mode to Multiply. 



	

 

39. Reselect the newly blended object. Duplicate and move it 17px down. While the duplicate is selected, change the Blending 
Mode to Soft Light. 



	

 

Were done! I hope you’ve enjoyed this tutorial and be able to apply these techniques in your future projects. 



	

 

To download the source file for this tutorial, you will need to login as a member.  
Sign up today to access all exclusive members content! 

	


