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lllustrator Tutorial: Create A Snazzy Retro Badge

By Vinay Bhat

This tutorial will help you create a vector retro badge or emblem. Particularly, in this year, the number of websites using these
as attention grabbers is increasing, and it is being touted as a design trend that is not very likely to cease anytime soon. So, it
becomes very important as a designer to know how to create these badges. Having these in your arsenal is sure to grab some
eyeballs! So what are we waiting for, let’s get started.

Note: The Ctrl equivalent for Macintosh computers is Command or Cmd. And the Alt equivalent is the Option key.

1. Alright, let’s start off with the usual drill. Create a new document. | have started with an artboard of width and height of
1000px. Also, it helps to have Smart Guides turned on. They are very helpful for aligning elements on the artboard. If you
haven’t already enabled them, hit Ctrl + U or go to View > Smart Guides. Now, with the Ellipse Tool (L) hold the option key and
click anywhere on the artboard and in the pop up window, hit 280px in both width and width.
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2. Now, switch to arrow tool, click on the circle to select it and then change its Fill to white. Since this tutorial will be dealing a
lot with different effects and such, it helps to have your Appearance Panel open. Hit Shift + F6 or alternatively, go to Window >
Appearance. Add a stroke to the circle and change its weight to 2pt. You can use the Appearance panel to make these changes,
as shown in the image.

Fill:

R=255
G=255
B =255

Stroke: 2pt
R=209
G=211
B=212
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3. With the circle selected, go to the Appearance Panel and hit the first button from the bottom-left to add a new stroke. Click
on the word “Stroke” to change its settings. Now add in the values as shown in the image. Make sure that the new stroke is
below the previous stroke. If it isn’t then drag it below the previous stroke.

Align Stroke:l 1

Add New Stroke
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4. With the circle selected go to Effect > Distort and Transform > Zig Zag and enter the values as shown in the image.

p
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5. Let’s round off the spikes. Again, with the circle selected, go to Effect > Stylize > Round Corners and enter a radius of 2 px. You
would have observed in the previous step that there was an option to “Smooth” the points. Yes, that could have been done,
but, having manual control on how smooth you want it to be is much better, which you could only achieve with this step.
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6. Copy the circle by hitting Ctrl + C and paste it in front by hitting Ctrl + F. Now, select the new circle and change its dimensions
by using the toolbar on the top (You can view it only after selecting any element.) Also, don’t forget to click on the link so as to
make sure that the dimensions are equal and proportional.

| | = ] —_—

v §§§ X: |5 621.878 px | ¥z |5 207.811 px

: 267.996 px = D:EE]
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7. Let’s modify this new new circle. With the Appearance Panel, select both the “Stroke” and delete them using the trash bin

icon below as shown in the image.

APPEARANCE

|| path A
Zig Zag

Round Corners

Ell

Delete Selected Item
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8. Let’s give this new circle a different color. With it being selected, either use the Fill Square from the Tool bar or you can
directly change the Fill using the Appearance Panel as shown in the image below. The color values are also given in the image

for reference.
e
/_/ M\\

R=190
G=191
B=193
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9. In the Appearance Panel, hit on the “New Fill” button to add a new fill. Also navigate to the Swatch Libraries Menu by clicking
on the down pointing arrow next to the fill content (as shown in image). This would bring out a pop out menu. Click on the

bottom-left first icon to go to “Swatch Libraries Menu”. From there, choose the “Diamond” texture by going to Patterns > Basic
Graphics > Basic Graphic_Textures.

APPEARANCE
| HNo Selection 2 /

Zig Zag =
=

Round Corners

[y

- ‘Diamond’ texture
G <« » R Patterns > Basic Graphics
> Basic Graphic_Textures
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10. Now, set this new fill on overlay with 48% opacity. You can do this by clicking on the right pointing arrow next to the word
“Fill”. Then with this Fill selected go to Effect > Texture > Grain and set both, Intensity and Contrast to 100.

APPEARANCE
Zig Zag - 4

Round Corners =

7 Fill: 1

Intensity : 100
Contrast: 100
Grain Type: Regular

Don‘t forget to choose the appropriate fill
and THEN use the Grain filter!
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11. Again, copy the circle by hitting Ctrl + C and paste it in front by hitting Ctrl + F. Now, select the new circle and change its

dimensions by using the toolbar on the top.

| ESSENTIALS v | [©

| ©F cstive

§ Blv Ga8 x: (4 76484 px | 2[4 405939 px | WIS 241 px

- H: 3] 290396 px | 3

Ctrl + Cto copy
and Ctrl + F to paste.
For Windows.

Cmd + C to copy
and Cmd + F to paste.
For Macs.
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12. With the Appearance Panel, add a new stroke to this new circle. Also change the existing bottom fill to values shown in the

image.

2

{

APPEARANCE
Path a

Zig Zag =
1=

Round Corners

= Stroke 1pt
R=226,G=226,B=226

= Fill :
R=121,G=121,B=121

99999 9m
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13. Now, click on the texture fill. Let’s modify it. Again, just edit it (don’t add a new fill). Navigate to “Swatch Libraries Menu” as
mentioned before. From there, go to Patterns > Decorative > Decorative_Geometricl and select “Crosses Color”. Change the
opacity from 48% to 10% and delete the grain effect.

APPEARANCE
Path Delete “Grain”
Zig Zag Modify Opacity
to 10% on Overlay
Round Corners
D Stroke: D 1pt |+ Crosses Color

> Decorative_Geometric

D Fil: . /

o O &~ o~ a3 3

99099 9w

DECORA - GEOMETRIC 1
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14. Copy the new circle again, paste it, and change the dimensions of the latest circle again by using the toolbar on top.

| ESSENTIALS v | [© G cstive -

Ctrl + Cto copy
and Ctrl + F to paste.
For Windows.

Cmd + C to copy
and Cmd + F to paste.
For Macs.
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15. Using the Appearance Panel, edit the stroke and the base fill. And yet again edit the texture fill to “Diagonal Lines” from
Patterns > Basic Graphics > Basic Graphics_Textures and set the opacity to 34%. Change the “Overlay” to “Normal”.

APPEARANCE

Stroke 1 pt
R=61,G=57,B=53

= \ Diagonal Lines

Patterns > Basic Graphics
> Basic Graphics_Textures
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16. Copy and paste the latest circle. Adjust the dimensions so that they are less that the previous circle by a small margin. In the
Appearance Panel, delete everything except the “Stroke” and adjust it accordingly as shown in the image. This trick creates a
cool “ring of dots”.

= 1S ‘
Weights |/ < 3 pt 2 Stroke Panel

Cap: EE Default
Corner: :Tﬁ?ﬁé Lirnits

Align Stroke: l' I:Iﬁlﬁj

05p 7pt | £, 9 &l o
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17. The base of our badge is done, let’'s move on to add features to its face. Let’s start off by adding some text. Using the Type
Tool (T) click anywhere on the artboard and type in anything that fancies you. I've typed in “League”. Adjust the Font, the Font
style and the Font size accordingly as shown in the image. Change the Fill, if you wish.
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18. With the text selected go to Effect > Warp > Arc Upper and set in the values as shown in the image. We are warping the text
so that it fits nicely in the circular structure of the badge. This is editable, so even after warping you can easily edit the text.

,
Warp Options

Style: [ Arc Upper - | OK ]

@ Horizontal O Vertical [ Cancel ]

Bend: | % | Preview

[ L = 3

Distortion

Horizontal: 0 %

vertical: 0 %
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19. Let’s add a good drop shadow to this text so as to make it look 3D. With the text selected, go to Effect > Stylize > Drop
Shadow and set in the values as shown in the image.

p
Drop Shadow
— Options \ [ % ]
Mode: v
| Cancel |
Opacity: 100 %

| "I Preview
xoffset: 2] 0px |

Y Offset: 2] 6 px |

Blur: | 0 px ’

@ Color: ) Darkness: | 100 | %
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20. Now put this text on the badge and align it as shown in the image. One neat trick by using Shift + Arrow keys to nudge the
text by 10px. You can also select both the circle and the text by holding down Shift and clicking on both these elements. Then,
using tools on the top, click on “Horizontal Align Center” to horizontally align the text centrally in relation with the circle.

viio v & By RELS TToel T2 bh o id 388 x [

Herizontal Align Center
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21. Let’s move on to add some decorative elements on our badge. Start off by creating a star using Star Tool. Click on the Star
Tool and drag out a star onto the Artboard. Hold down Shift to get a proportionate star and use the arrow keys to adjust how
many points you wish to have. Duplicate this star (by clicking on it and then dragging it while holding Alt). Using the Direct

Selection Tool (A) select the top point of the duplicated star and nudge it using Shift + Up arrow to nudge it in measures on 10px
upwards. I've nudged it 70px.

R=109,G=110,B=113

R=0,G=0,B=0
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22. Again duplicate the duplicated star and the turn it upside down by selecting it and going to Object > Transform > Reflect,
choose “Horizontal” and click OK.

>k

Reflect

— AXis - [ ok ]

'@ Horizontal A)

| Cancel |

) Yertical 4
) Angle: 0 g | Copy |
o | Preview

Objects | |Patterns
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23. Align them as shown (Smart Guides will show you where their commmon centres are). Also you might have to change the
stacking order so as to have the original star on top on the other stars. Use Ctrl + [ to push an element down and Ctrl + ] to pull
an element up.

Align them as shown.

Use Ctrl + ] or Ctrl + [ to adjust the
stacking order of elements.

Cmd + ] or Cmd + [ for mac fellas.

But, since there are a gazillion elements
on the artboard, use Shift + Ctrl + [
or Shift + Ctrl + ]

Shift + Ctrl + [ makes the selected element
the bottommost element on the artboard
where as Shift + Ctrl + ] makes the selected
element the topmost element on the
artboard.
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24. Make two copies of these stars and align them with the badge as shown in the image. Scale them accordingly as you wish.

Align as shown.
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25. Draw some basic rectangular shapes using the Rectangle Tool (M) and make two copies of this. Use the image below for
reference.

Draw some basic rectangular shapes and make two copies.
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26. Align these to the badge as shown. You will probably have to scale them. But, you can position them wherever you wish,
however big you wish.

Align as shown.
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27. Add some extra text. I've added “of” with the font “Lobster 1.3"” at 35pt. Also, I've applied a basic drop shadow (Effect >
Stylize > Drop Shadow). Place them between the rectangles we made, Use the image for reference.

Font: Lobster 1.3, 35pt Also, a very basic drop shadow is applied.
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28. Using the Pen Tool (P) and Rectangle Tool (M) draw some shapes as shown in the image below. For now, set their stroke to

black and fill to white.

With the Pen Tool, draw some basic shapes as shown.
And with the Rectangle Tool, just draw a rectangle. Any size works.
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29. Graphic Styles in my opinion is the best feature in lllustrator. You can apply a set of styles to any shape, path or text which
also remains editable. Like Layer Styles in Photoshop, but, better and more flexible. Now, let’s create two graphic styles that we
will apply to our shapes later. So, start off with any shape and modify its Fill and Stroke as shown in the image.

Weight: |2 HITy -

Cap: &) = |

e/

Corner: ; ,'|T: #F Limit:| 3 4 |x
Align Stroke: 3 T,_I 11
|| Dashed Line TR o R

Qasiy

|Arrowheads: ] | vl —

R=229

G=229

B=229
R=167
G=169

B=172
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30. Add a new fill to this shape and again navigate to “Swatch Libraries Menu” and go to Patterns > Basic Graphics > Basic
Graphics_Textures and select “Diamond”. Set this fill on overlay.

Add a new fill.
“Diamond”
Patterns >
Basic Graphics >
Basic Graphics_Textures -
G, « » R s

Set it on overlay.
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31. Let’s add some drop shadows to give it a 3D effect. So, select the shape and go to Effect > Stylize > Drop Shadow and hit in
the following values.

APPEARANCE

No Sel¢

,

— Options - [ oK ] :
Mode: [SELEN v
- ‘ | Cancel |
Opacity: | 75 b | %

- ‘ preview  [IEEE
| X Offset: |21 0 px ||
!
| Y Offset: 'fi 1.5 px

R=63,G=61,B=62

() Darkness: 100 %
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32. We'll give it another drop shadow, so in the appearance panel, duplicate the Drop Shadow and edit it and just edit the color
as shown in the image. Make sure that this drop shadow is below the previous drop shadow.

; APPEARANCE =

| | Mo Selection
| ® b stroke:
» |D Fi:
» |
Drop Shadow . ‘ -
— Options ] [ oK ] '
Mode: [l v
| Cancel | -
Opacity: | 75 b | % &
= Preview ]
X Offset: [2] 0 px | ;
voffset: 5] 1.5px |
r R=204,G=204,B8=204
Blur: | 0 px ‘
@ Color: | () Darkness: | 100 | %
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33. Now open up your Graphic Styles Panel by going to Window > Graphic Styles or you can alternatively hit Shift + F5. Select the
shape again, and click on the “New Graphic Style” button on the Graphic Styles Panel. Voila! There you have it, you can then
apply this Graphic Style to any other shape/path/text.

(m

GRAPHIC STYLES APPEARANCE

L}i []Zl |_| “||__| Path: Graphic Style -

D Fil:
7 Fill: O

9 Drop Shadow
®
o

® ®

G. SF a3 -
New Graphic Style
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34. Now, onto our second graphic style. It is pretty similar, just delete the texture fill and change the base fill's color to white.
Then again add this to the Graphic Styles Panel.

GRAPHIC STYLES APPEARANCE

’ E] iz' | I - No Selection: Graphic Style 1 -

® ®

G, <%= | al | &

New Graphic Style




& MULTIMEDIA

OLYMPIAN HIGH SCHOOL

35. Apply the first Graphic Style to the ribbon shapes we made. Don’t apply it to the two mini triangles, just change their fill and
delete their stroke. Now align all those shapes as shown in the image below.

Graphic Style (Alt-click te add to existing style.
Right-click for larger preview.)

1

R=102,G=102,B=102
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36. Align the ribbon onto the badge as shown in the image below. To move around the whole ribbon and not just any single
shape, just select all the elements of the ribbon and group them by hitting Ctrl + G. Also don’t forget to change the stacking
order of “of” so that it appears above the ribbon.

Align as shown, and change the stacking order of “of” to make it appear
above the ribbon!
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37. Add text, I've used “ChunkFive” font here (I've used “Liberator” font in the final image.) Now, select the text and apply the
second graphic style to this text. Align it over the ribbon as shown. We’re done! or are we?

Text Graphique

Add text, and then add the other graphic style.
Choose a thick font for the best font.

Fonts such as Liberator, ChunkFive (used here) work the best.
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38. Not yet! Let’s add a finishing touch to the badge (which is not exactly needed). Import the badge over to Photoshop as a
Vector Smart Object and then duplicate it. Select the top layer and go to Filter > Artistic > Colored Pencil and play around with
the settings. Then, set this top layer on overlay and reduce the opacity to your need. And we’re done!

N —

And we're done! Isn’t that distressed texture, amazing?



