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Tutorial Details

Software: Adobe Illustrator
Difficulty: Intermediate

Download Source Files

Source files for this tutorial are available to Premium members. 
Get a Premium Membership

Final Product What You'll Be Creating
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In this Illustrator CS4 tutorial I’ll show you how to create an Identity Package including: business cards,
letterhead, and envelopes, all in Illustrator. In the tutorial you will set up your document, design the identity
package, and learn best practices for proofing and sending to the printer. This tutorial will focus more on setting
up your document to create this package, rather than focusing on the creative aspects of the design.

This Post is Day 6 of our Graphic Design Session. Creative Sessions

« Session Day 5Session Day 7 »

Notes
Before we start, I would like to give a couple of explanations on the tutorial. You might be wondering why I am
using Illustrator, a vector art editor, instead of a page layout program like InDesign to layout the identity
package.

For me, using Illustrator CS4′s multiple artboards I can easily see how each piece of the collateral works
together, helping with consistency and productivity as well as quickly exporting the artwork for proofing and
printing. Also to note, I am using standard US document sizes for this tutorial. This also means that all
measurements are going to be in inches. Still, it is easy to use the tutorials techniques for the metric system or
other measurement systems as well.
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Step 1
To start, I am going to use an existing logo that I created for a fictional Illustration business called Vector Mill.
I won’t go into to much detail on how I created the logo, just a quick breakdown.

Basically, I used different font weights of the Museo Sans font, Outlined the text, filled the text with a linear
gradients, and used the Pen Tool (P) and Rectangle Tool (M) to create the Bézier curve part of the logo.
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Step 2
After you have your logo created and open, select all the artwork and drag it into the Symbols panel. With the
Symbol dialog open, check the Graphic radial button and press OK.

We don’t necessarily have to create a symbol out of the logo, it is just good practice for repeating objects in
documents. Using Symbols will save size and time within Illustrator documents. For example, if you wanted to
slightly change the Vector Mill logo after we have created the whole identity package, you would only have to
change the original Symbol (double-click on a Symbol in the document to edit it) and Illustrator will modify all
instances of the Symbol.

Also, using symbols helps with reducing file size. It wouldn’t matter that much in the document we are creating,
but it is good to keep in mind when creating other larger documents.
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Step 3
Next, we are going to create a bleed for all artboards that we’ll created in this tutorial. To do this, go to File >
Document Settings, fill the first Bleed field with .125 inches and make sure the lock icon is pressed to the right
of the Bleed fields so the Top measurement populates the other fields. Most printers require at least an eighth
inch bleed, but be sure to check with you printer and see if they require more.



5/13/12 4:28 PMHow to Create an Identity Package in Illustrator | Vectortuts+

Page 7 of 45http://vector.tutsplus.com/tutorials/designing/how-to-create-an-identity-package-in-illustrator/



5/13/12 4:28 PMHow to Create an Identity Package in Illustrator | Vectortuts+

Page 8 of 45http://vector.tutsplus.com/tutorials/designing/how-to-create-an-identity-package-in-illustrator/

Step 4
Create a 3.5 inch wide by 2 inch tall rectangle with the Rectangle Tool Outside of the logo artboard. This will
be a business card.

Step 5
With the rectangle selected, go to Object > Path > Offset. With the Offset dialog open, change the radius to -.25
inches. This offset shape will be converted into a guide for the live area of the business card. I like to keep a
quarter of an inch within the trim edge of the business card. You can change this if you think that is to far inset
or if the printer has a specific live area they work with.
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Step 6
Select the first rectangle and go to Object > Convert to Artboards. As you can see, the rectangle turned into an
artboard and already has a bleed applied to it because we changed the document settings earlier.



5/13/12 4:28 PMHow to Create an Identity Package in Illustrator | Vectortuts+

Page 10 of 45http://vector.tutsplus.com/tutorials/designing/how-to-create-an-identity-package-in-illustrator/

Step 7
Select the offset rectangle and go View > Guides > Make (Command + 5), creating guides so it’s easy to line up
elements within the artboard.

Step 8
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In the Vector Mill example, I have a two-sided business card. It is easy to duplicate the business card artboard
with the Artboard Tool (Shift + O). Before you copy, go to View > Guides > Lock Guides and make sure it is
unchecked because we want to copy the guide as well.

Now, with the Artboard Tool (Shift + O) select the business card artboard and hold down Alt (to copy) and
Shift (to constrain movements) and drag a copy of the artboard below the original.
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Step 9
Now we can start designing the business cards. For the first side of the cards, I dragged out the logo symbol
from the Symbol panel and adjust the size to fit with the business card guides we created.
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Step 10
I won’t go into depth about creating the graphics for the second side of the business card, just give you a quick
breakdown of the steps. Again, this tutorial focuses more on setting up Illustrator for creating an identity
package, than creating graphics.

First, create a shape with the Pen Tool (P) making sure that the object extends past the the artboard edge to the
bleed guide, then fill it with a linear gradient. Next, create text boxes that align to the business card guide, and
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fill in the text boxes with appropriate text. Like in the logo, I used varying weights of the Museo Sans font.
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Step 11
Now that we have created a look for the business cards, we can create a letterhead design with the same kind of
style. First create a 8.5 inch by 11 inch (standard letterhead size) rectangle outside of the logo and business card
artboards.
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Step 12
Just like the business cards, go to Object > Offset, and change the offset to -.25.
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Step 13
Again like the business card artboards, select the first rectangle and go to Object > Convert to Artboards. Then,
select the second rectangle and go to View > Guides > Make (Command + 5). Now we have an artboard all
ready to design.
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Step 14
Like with the business cards, drag a copy of the logo from the Symbol panel, size the logo. Create the same
linear gradient arc shape with the Pen Tool (P), and create a text box with the appropriate text.
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Step 15
Now that you have the basic principles down on how to create an artboard and guides, you can create other
elements of the identity package. In the Vector Mill example, I have to create a standard #10 envelope.

So for the envelope design, create a 9.5 inch wide by 4.125 inch tall (standard #10 envelope size) rectangle,
offset the rectangle by -.25 inches. Convert the main rectangle to artboard, convert the interior rectangle to
guides, use the logo symbol from the Symbol panel. Create the same linear gradient arc shape, and add the
necessary text. We’re all done with creating the collateral!
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Step 16
Now that all the pieces are together, I like to create a single preview sheet of all the collateral together, like in
the final image preview above.

To do this create a 8.5 inch by 11 inch rectangle and Offset the rectangle by -.25. Convert the first rectangle to
an artboard, and convert the smaller rectangle to a guide. Next, create a rectangle the size of your new document
and fill it with a light gray.
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Step 17
Drag a copy of the logo from the Symbols panel and title the page with appropriate text.
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Step 18
Next, create a rectangle with a white fill and no stroke over all the identity pieces the exact size of the individual
artboards (except the logo artboard). For example, create a rectangle over the business card that is 3.5 inches
wide by 2 inches tall.

Once created, select all the rectangles and Copy (Command + C). With the rectangles still selected, go to Object
> Arrange > Send to Back (Command + Shift + Left Bracket key). The white rectangle will act like the white of
the paper the collateral will be printed on. If you are printing on different colored papers, just change the color
of these white rectangles. Next, Paste in Front (Command + F) the copied rectangles.
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Step 19
Now we are going to mask out the artwork for each piece. Start by selecting all the artwork in the letterhead
artboard with the Selection Tool (V). Once all the artwork is selected go to Object > Clipping Mask > Make.
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Step 20
Repeat the previous step with all the other pieces in the package.
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Step 21
Select all you masked pieces and Copy (Command + C) and Paste (Command + V) them on the preview
artboard we created a couple of steps ago. As you can see, the copies won’t fit on the page. So with the copied
pieces selected, use the Selection Tool (V) and hold down Shift to scale the pieces. Next, arrange the documents
in an order that appeals to you.
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Step 22
Now we can add a little drop shadow to the pieces to distinguish them from each other. To do this, select all the
pieces on the preview sheet and go Effect > Stylize > Drop Shadow. WIth the Drop Shadow dialog open,
change the Opacity to 30 the X Offset to 0, the Y Offset to .01, and the Blur to .01.
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Step 23
Now the identity package is done, we can export the documents for client proofing. I find that sending PDF to
clients yields the best results for proofing. Before we save the PDF, it is a good idea to save a native Illustrator
file.
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Next, go File > Save As, locate the folder you want to save the PDF in, and change the name of your file. On
the bottom of the Save As dialog, pick Adobe PDF for the format and make sure the All radial button in
checked. This will save a PDF of all the artboards as pages in the new PDF document. You can also just choose
a specific artboard if you want to create a PDF of single or multiple pages. Next, click Save.

Step 24
Once in the Save Adobe PDF dialog, by default you are on the General tab of the Save Adobe PDF dialog. In
this page, you don’t have to worry about much except the Preserve Illustrator Editing Capabilities. This is nice
to enable, just in case you loose the original Illustrator file.

Now, click on the Marks and Bleeds Tab of the dialog and make sure the Use Document Bleed Settings check
box is unchecked under the Bleeds section. Now go to the Security tab of the dialog. This part is optional, but I
like to add some basic security to the PDF so the client doesn’t try to use, edit, or print, the proof without
paying for the work first! I usually check the “Use a password to restrict editing Security and Permissions
settings” and type in a password I will remember.
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I also usually change the Printing Allowed to Low Resolution at the very least. Moreover, I also change the
Changes Allowed section to “Inserting, deleting , and rotating of page,” but you can look through the list and
see what works for you. Again, this is optional, but a good defense for creating a high-quality proof without
client or other people stealing your work.

Finally, press Save PDF and if you put a password on the file, you will be prompted to enter it again. The only
bad part about using Illustrator’s artboards, is you can’t rearrange the numbering of the artboards. If you want
the preview sheet we created to be at the start of the PDF document, you will have to rearrange the pages in
Adobe Acrobat Reader.
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Step 25
Once you have gotten final approval on the collateral, it is time to send it to print. Most printer will except PDF
or EPS file format. Moreover, using the vector art in EPS and PDF files, create clean and crisp printing.

When you export the files for print, you are probably not going to need the logo artboard or the preview
artboard, but before we export the files, you need to unmask all the clipping mask on the artboards (except the
preview artboard). Simply select all these pieces (except the preview page) and go to Object > Clipping Mask >
Release. If you want, you can delete all the white rectangles and mask rectangles to clean up your file.



5/13/12 4:28 PMHow to Create an Identity Package in Illustrator | Vectortuts+

Page 39 of 45http://vector.tutsplus.com/tutorials/designing/how-to-create-an-identity-package-in-illustrator/

Step 26
For a PDF export, go to File > Save As, choose your folder and file name, choose Adobe PDF for Format,
check the Range radial button, enter the Range of artboards you want to save, and press Save.

Once in the Save Adobe PDF dialog, the only setting you need to worry about is under the Marks and Bleeds
tab. Under the Marks and Bleeds tab, make sure the Use Document Bleed Settings is checked and press Save
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PDF.
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Step 27
For an EPS export, go to File > Save As, choose your folder and file name, choose Illustrator EPS for Format,
check the Use Artboards checkbox, check the Range radial button, enter the Range of artboards you want to
save, and press Save.

Once in the EPS Options, make sure you save to a EPS version the printer can open and press OK. Now if you
look in the folder you saved the file in, you will see each identity piece saved as an individual file.
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Conclusion
Again below is a final image of all the artboards and the preview image we put together.
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This Post is Day 6 of our Graphic Design Session. Creative Sessions

« Session Day 5Session Day 7 »

Tags: logo design

By Rype
Ryan Putnam (Rype) is a professional vector illustrator and master of Adobe Illustrator. He runs the blog
Vectips.  

Like 49 people like this.
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